Cannot dial after upgrading to 0.8.0.1

Please report and discuss any (configuration) issues you may encounter in this forum.

Re: Cannot dial after upgrading to 0.8.0.1

Postby TTTSupport » Thu Nov 03, 2016 1:28 pm

Which distro and/or Asterisk version are you using?
Please try putting SIP/XXX (where XXX is your SIP extension) in the Extensions configuration.
I believe this is now required as PJSIP is assumed the new default and IAX2/ and SIP/ prefixes can be specified if needed.
TTTSupport
Site Admin
 
Posts: 43
Joined: Wed Jul 28, 2010 2:12 pm

Return to Support Forum



cron