DEBUG error.

Please report and discuss any (configuration) issues you may encounter in this forum.

Re: DEBUG error.

Postby TTTSupport » Mon Jan 03, 2011 1:30 pm

Hello Jsjc,

After you receive that message, ADAT should start (though unconnected). The ADAT icon should be available in the system tray. If so, you can right-click the icon and go to the settings window. The message should not show if you remove the "Auto connect on start of ADAT" check, from the General behavior catagory and choose to save the settings.

If ADAT doesn't start best way to purge settings is by going to the "C:\Users\%username%\AppData\Local\TTTelecom_BV". Here you will find a folder (in some cases multiple folders) starting with the name "ADAT.exe_Url_". You could remove all subfolders from the TTTelecom_BV folder or you can remove or rename the "user.config" file found in one of the subfolders.

After you did this you can restart ADAT, the message should not be popping up anymore.

I hope this helps.

Kind regards,

Stefan
TTTelecom
TTTSupport
Site Admin
 
Posts: 43
Joined: Wed Jul 28, 2010 2:12 pm

Re: DEBUG error.

Postby TTTSupport » Tue Jan 04, 2011 11:52 am

Hello Javier,

In Windows XP the application data can probably be found here:
"C:\Documents and Settings\%UserName%\Local Settings\Application Data", in here there would be a folder named "TTTelecom_BV".

If you don't have that folder you might have an older version of ADAT. Do you know what version of ADAT you have installed? In older versions the settings were saved in the program folder (Program files). If you have installed ADAT in the default location you will have a folder "C:\Program Files\TTTelecom\ADAT". If it contains files like "ADAT.exe.config" or .ini, those can be removed (or renamed) after uninstall. After that, a reinstall should leave you with a clean ADAT install.

I hope this helps.

Kind regards,

Stefan
TTTelecom
TTTSupport
Site Admin
 
Posts: 43
Joined: Wed Jul 28, 2010 2:12 pm


Return to Support Forum



cron