Page 1 of 1

Re: Cannot dial after upgrading to 0.8.0.1

PostPosted: Thu Nov 03, 2016 1:28 pm
by TTTSupport
Which distro and/or Asterisk version are you using?
Please try putting SIP/XXX (where XXX is your SIP extension) in the Extensions configuration.
I believe this is now required as PJSIP is assumed the new default and IAX2/ and SIP/ prefixes can be specified if needed.