ADAT

Please report and discuss any (configuration) issues you may encounter in this forum.

Re: ADAT

Postby TTTSupport » Tue Aug 09, 2011 5:29 pm

Hi Neurosys,

Thanks for your message, I recently fixed a problem in the browser integration part of ADAT. In that case ADAT would crash when a dial request was received. If it's the same problem you're describing, it would mean the ADAT icon will disappear after each browser call. When this is the problem I'll try to hurry up the next update, or send you a version to test.

Another simple way of resetting any weirdness is by going into settings and unclicking the "Integrate with Microsoft Internet Explorer context menu" option, saving (perhaps restarting) and than enabling it again.

If this doesn't solve it, I may need some more information. Normally anything out of the ordinary should be logged in the windows event log. All ADAT related notifications should have the source "ADAT". Maybe you can send me some of the ADAT log events around the time you click in the browser.

I hope this helps!

Kind regards,

Stefan
TTTelecom Developer
TTTSupport
Site Admin
 
Posts: 43
Joined: Wed Jul 28, 2010 2:12 pm

Re: ADAT

Postby TTTSupport » Wed Aug 17, 2011 10:09 am

Hi,

Have you tried to reset the Internet Explorer integration setting as I suggested? If this didn't fix it, you can send me your ADAT log messages (can be found in the windows event-log), and I'll try to look into it.

Kind regards,

Stefan
TTTelecom Developer
TTTSupport
Site Admin
 
Posts: 43
Joined: Wed Jul 28, 2010 2:12 pm


Return to Support Forum



cron